WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#7834 closed defect (bug) (fixed)

tinyMCE issue with Bold button

Reported by: raychampagne Owned by:
Milestone: 2.7 Priority: normal
Severity: normal Version: 2.6.1
Component: TinyMCE Keywords: tinyMCE, wysiwyg editor full screen, bold button
Focuses: Cc:

Description

When editing a page and viewing editor in full screen view, the third time I hit bold it changes the color of the font to gray and then I have to select font color as black to continue with the rest of entry.

(Submittor's note - we have found the cause of the issue and have attached the path file to fix. The cause of the issue - "CSS issue with the font color preview being absolutely positioned over part of the bold button in full screen mode.")

Attachments (1)

fullscreen_editor_bold_fix.patch (726 bytes) - added by raychampagne 6 years ago.
TXT path of the fix for the submitted issue

Download all attachments as: .zip

Change History (2)

raychampagne6 years ago

TXT path of the fix for the submitted issue

comment:1 azaozz6 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [9090]) CSS fix for the font color preview button in TinyMCE, props raychampagne, fixes #7834

Note: See TracTickets for help on using tickets.