WordPress.org

Make WordPress Core

Opened 13 years ago

Closed 8 years ago

Last modified 7 years ago

#7857 closed enhancement (duplicate)

Live preview of [gallery] inside TinyMCE

Reported by: ShaneF Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Gallery Keywords:
Focuses: Cc:

Description

A plugin that would render [gallery] correctly for viewing in the TinyMCE editor.

Change History (7)

#1 @ryan
13 years ago

  • Milestone changed from 2.8 to Future Release

#2 @Denis-de-Bernardy
12 years ago

  • Milestone changed from Future Release to 2.9

#3 @azaozz
12 years ago

  • Milestone changed from 2.9 to Future Release

Perhaps after the rest of the media features are upgraded.

#4 @iseulde
8 years ago

  • Component changed from TinyMCE to Media

#5 @SergeyBiryukov
8 years ago

  • Component changed from Media to Gallery

Related: #21585

#6 @nacin
8 years ago

  • Milestone Future Release deleted
  • Resolution set to maybelater
  • Status changed from new to closed

This is dependent on TinyMCE "Views" - #21815

#7 @DrewAPicture
7 years ago

  • Resolution changed from maybelater to duplicate

I think we can call this a duplicate of #26959 which implemented gallery previews in the editor with wpviews.

Note: See TracTickets for help on using tickets.