Make WordPress Core

Opened 7 years ago

Closed 6 years ago

#7858 closed enhancement (duplicate)

SubScript and SuperScript in TinyMCE Adv. View

Reported by: ShaneF Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.7
Component: TinyMCE Keywords: has-patch
Focuses: Cc:


Adding the Subscript and Superscript buttons to the advance menu of TinyMCE.

Attachments (1)

7858.1.diff (3.1 KB) - added by ShaneF 7 years ago.

Download all attachments as: .zip

Change History (8)

@ShaneF7 years ago

comment:1 @ShaneF7 years ago

  • Type changed from defect to enhancement

comment:2 @azaozz7 years ago

There are actually several more buttons that may be useful to some people, the "Styles" drop-down, search and replace, insert date/time, etc. The problem is mostly space constrain on a small screen (the toolbars do not wrap around). There is also the LTR button that is only visible in RTL languages.

At one point was thinking to add third row that would be hidden with the "Advanced toolbar" (Kitchen sink) button like the second, but not sure if that would be of any benefit for most users.

comment:3 @ShaneF7 years ago

That works. We just keep going show more etc. Maybe the kitchen sink should show rows 2, 3, and 4.

comment:4 @ryan7 years ago

  • Milestone changed from 2.7 to 2.8

Moving enhancements to 2.8.

comment:5 @ryan7 years ago

  • Keywords commit removed

comment:6 @ShaneF6 years ago

  • Milestone changed from 2.8 to Future Release

comment:7 @Denis-de-Bernardy6 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

dup of #9841 and see the tinymce advanced plugin

Note: See TracTickets for help on using tickets.