WordPress.org

Make WordPress Core

Opened 15 years ago

Closed 15 years ago

Last modified 11 years ago

#791 closed defect (bug) (invalid)

Pingback Comment Appears When Publishing Post that Contain Internal Links

Reported by: symantix Owned by: matt
Milestone: Priority: normal
Severity: minor Version: 1.5
Component: General Keywords:
Focuses: Cc:

Description

This is not really a malfunction; it's sort of doing what it's supposed to do. When I publish a post that contains a link to another post on my site, a pingback comment is created on my site, as if another site were writing about one of my posts. Perhaps a filter could be written in to exclude pingbacks that come from the same site that is being pinged. Thanks

Change History (2)

#1 @symantix
15 years ago

  • Patch set to No

#2 @matt
15 years ago

  • Owner changed from anonymous to matt
  • Resolution changed from 10 to 70
  • Status changed from new to closed

This is the intended behaviour

Note: See TracTickets for help on using tickets.