WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 5 years ago

#7911 closed defect (bug) (duplicate)

Large posts do not show with PHP5

Reported by: mghens Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.7
Component: General Keywords: reporter-feedback
Focuses: Cc:

Description

I have a blog with posts that are up to 48 kilobytes/4700+ words long. I split the post up with the first 4 lines with a <!--more--> tag.

Under php4, everything below the <!--more--> tag shows up. PHP5, nothing below the <!--more--> tag. I have to run wordpress under php4 as a cgi.

Change History (6)

comment:1 ryan6 years ago

Possibly related to #6877

comment:2 ryan6 years ago

  • Milestone changed from 2.8 to 2.7

comment:3 ryan6 years ago

Are you using 2.6 or 2.7? We can give you a patch to try.

comment:4 ShaneF6 years ago

Umm... I am using PHP5 with no problems below the <!--more-->, but it could be related to the regex holding that much data.

comment:5 in reply to: ↑ description azaozz6 years ago

  • Keywords reporter-feedback added

Replying to mghens:

I have a blog with posts that are up to 48 kilobytes/4700+ words long...

Can you confirm if the problem is the same as in #6877?

comment:6 ryan5 years ago

  • Milestone 2.7 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

This appears to be the same problem as #6877. Marking as duplicate.

Note: See TracTickets for help on using tickets.