WordPress.org

Make WordPress Core

Opened 15 years ago

Closed 15 years ago

#794 closed defect (bug)

Post by email publishes but doesn't display.

Reported by: blueorder Owned by:
Milestone: Priority: normal
Severity: minor Version: 1.5
Component: General Keywords:
Focuses: Cc:

Description

Version: 1.5-gamma 2005-02-03

When posting via email, wp-mail.php replies with:

<code>Author = user@…

Content-type: text/plain, boundary:

Raw content:

This is a test post. Will be deleted shortly.

Author: 2

Posted title: Test post
Posted content:

This is a test post. Will be deleted shortly.

Mission complete, message 1 deleted.</code>

When visiting the page, the post doesn't appear but in the admin pages the post can be "managed". When opening the post to edit it, the status of the post is published. To get the post to appear on the site I save as Draft and then re-Publish...

Change History (4)

#1 @blueorder
15 years ago

  • Patch set to No

#2 @blueorder
15 years ago

Never mind... there's a delay from wp-mail.php posting it to the post appearing live...

#3 @michel v
15 years ago

The delay can usually be caused by time differences. wp-mail.php does take into account the time sent as advertised by the e-mail. For many users, there may be a difference of some minutes between their e-mail client's time and their server's time.

#4 @michel v
15 years ago

  • Status changed from new to closed
Note: See TracTickets for help on using tickets.