WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#7978 closed defect (bug) (duplicate)

Upload file in bad directory

Reported by: jcletarnec Owned by:
Milestone: Priority: high
Severity: major Version: 2.6.1
Component: Upload Keywords:
Focuses: Cc:

Description

Upload files are put in the wp-content directory instead of wp-content/uploads.
Linux Fedora core 4 Wordpress 2.6.3

Change History (2)

comment:1 @DD327 years ago

The standard response to this lately has been:

In the event that PHP is running under safe mode, The uploads folder cannot be created and as such, it stores uploads in wp-content. You can manually create the folder and set the upload settings as you see fit afterwards however.

comment:2 @ryan7 years ago

  • Milestone 2.7 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #7959

Note: See TracTickets for help on using tickets.