WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8001 closed defect (bug) (duplicate)

Global limitations of the inline edit process

Reported by: Malaiac Owned by:
Milestone: Priority: high
Severity: major Version: 2.7
Component: Administration Keywords:
Focuses: Cc:

Description

See http://trac.wordpress.org/ticket/7984

No way to add a field.
No way to modify a field (like changing categories checklist to a categories dropdown)

No way but one, which is to duplicate inline-edit-post.js and/or adding big chunks of javacsript to admin_head

Some documentation is needed to explain that to plugins dev. / WP webmasters.

Change History (2)

comment:1 @ryan7 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #7984

comment:2 @thee177 years ago

  • Milestone 2.7 deleted
Note: See TracTickets for help on using tickets.