WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#8093 closed enhancement (invalid)

Link to go to a comment's permalink on the 'Edit Comments' (formerly 'Manage Comments') page is no longer there

Reported by: johnconners Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.7
Component: Administration Keywords: has-patch
Focuses: Cc:

Description

In 2.6.x you could directly go to a comment's permalink from the 'Manage Comments' page. I see this is no longer possible in 2.7 and I'm finding I miss it. If that's by design then please ignore since a link can be easily added via the 'comment_row_actions' filter. Otherwise attached is a patch to add a 'View' link to the new 'Edit Comments' page.

Attachments (1)

8093.diff (914 bytes) - added by johnconners 5 years ago.

Download all attachments as: .zip

Change History (2)

johnconners5 years ago

comment:1 johnconners5 years ago

  • Milestone 2.8 deleted
  • Resolution set to invalid
  • Status changed from new to closed

Not sure when but a change to the edit comments page has now rendered this ticket obsolete (in that the 'submitted on...' text is a permalink to the comment).

Note: See TracTickets for help on using tickets.