WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8094 closed defect (bug) (fixed)

[Regression] Code button in simple editor shorter than others

Reported by: jick Owned by:
Milestone: 2.7 Priority: normal
Severity: trivial Version: 2.7
Component: UI Keywords:
Focuses: Cc:

Description

This was fixed in previous versions of WordPress. In 2.7 it seems to be back. It should be fixed again if possible.

Attachments (1)

code-button-issue.png (9.8 KB) - added by jick 7 years ago.
A small screenshot which highlights the issue.

Download all attachments as: .zip

Change History (3)

@jick7 years ago

A small screenshot which highlights the issue.

comment:1 @azaozz7 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [9587]) Fix the Code button in the HTML editor in FF3/Mac, fixes #8094

comment:2 @jick7 years ago

Looks like the code button is the right hight now. Although now all the text on the other buttons looks pushed down a little. As in, the text is now more towards the bottom of the button. But, perhaps we just have to deal with that.

Either way, the code button looks better now. Thanks.

Note: See TracTickets for help on using tickets.