WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#8102 closed defect (bug) (worksforme)

switching themes in 2.7 beta 2

Reported by: rowast Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.7
Component: General Keywords: reporter-feedback
Focuses: Cc:

Description

When attempting to switch themes in wordpress beta 2, no switch can be achieved.

This has been attempted on a macbook and a macbook pro in firefox 3 and Safari 3.1

Change History (3)

comment:1 rowast5 years ago

This was just checked in IE8 beta 2 in both standards and quirks mode with the same result.

comment:2 azaozz5 years ago

  • Keywords reporter-feedback added

Cannot reproduce this. Some more info would be helpful: what exactly happens, any js or php errors?

comment:3 ryan5 years ago

  • Milestone 2.7 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Works here too. Re-open with requested feedback.

Note: See TracTickets for help on using tickets.