Better, descriptive name for “Screen Options”
|Reported by:||demetris||Owned by:|
- Add/Remove Modules
- Show/Hide Modules
Even though I know exactly what it does, “Screen Options” does not speak to me. I think a more accurate, more descriptive name would be better.
What do you think?
“Modules” may not be as accurate for columns as it is for metaboxes, but, on the other hand, columns are modularized too in 2.7.
If there is agreement that “Screen Options” can be improved, I can submit the patch.