WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#8141 closed defect (bug) (duplicate)

Quick Edit on Categories page

Reported by: LSRN94 Owned by: matt
Milestone: Priority: normal
Severity: normal Version: 2.7
Component: WordPress.org site Keywords: beta 2, categories, quick edit
Focuses: Cc:

Description

I'm using 2.7-beta2-9571 - brand spanking new install w/ new db.
Trying to edit the Uncategorized category using the Quick Edit link (in FF3) does not give me any options.

Worth noting that Quick Edit works for me on all other pages (i.e. link categories, comments, tags, etc).

Screenshot of what I get after clicking the Quick Edit link under Uncategorized on the Categories page: Screenshot

Change History (4)

comment:1 mrmist5 years ago

works for me in 9588. (Using FF or IE.)

comment:2 mrmist5 years ago

Scratch that. It is broken. I was clicking edit not quick edit.

comment:3 mrmist5 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Closing as dupe of #8077 to save duplicate discussion.

comment:4 thee175 years ago

  • Milestone 2.7 deleted
Note: See TracTickets for help on using tickets.