WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#8180 closed defect (bug) (fixed)

Using the tag "setup" causes not found

Reported by: MichaelH Owned by:
Milestone: Priority: lowest
Severity: trivial Version: 2.7
Component: General Keywords:
Focuses: Cc:

Description

When assigning the tag "setup" to a post, then clicking "setup" in the Tag Cloud Widget (or the link generated by 'the_tags()' causes a not found condition. On my local testbed, the string generated is http://localhost/wordpress/?tag=setu Note the missing p.

Reported by happyt in the forums:
http://wordpress.org/support/topic/216755

Change History (5)

comment:1 ryan5 years ago

Probably due to #8098

comment:2 mrmist5 years ago

The tag cloud with setup works fine for me. will retest after pulling latest svn.

comment:3 mrmist5 years ago

Ahh - it works with pretty permalinks but not standard.

comment:4 MichaelH5 years ago

  • Milestone 2.7 deleted
  • Priority changed from normal to lowest
  • Resolution set to duplicate
  • Severity changed from normal to trivial
  • Status changed from new to closed

Totally overlooked #8098, but the patch there seems to fix the problem.

Marking as duplicate of #8098.

comment:5 markjaquith5 years ago

  • Resolution changed from duplicate to fixed

(In [9642]) Be more picky about the trailing blank query string things we strip. props filosofo, fitztrev, stevish, azaozz, DD32 (go team!). fixes #8098. fixes #8180

Note: See TracTickets for help on using tickets.