Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 months ago

#8183 closed enhancement (duplicate)

Ability to hide filters on list pages from screen options

Reported by: janeforshort Owned by:
Milestone: Priority: low
Severity: minor Version: 2.8
Component: UI Keywords:
Focuses: Cc:


Adding the filters to the show/hide in screen options would enable users to clean up their screen a little more, given that many users never use the filters.

Change History (4)

#1 @sc0ttkclark
7 years ago

  • Milestone changed from 2.7 to 2.8
  • Version set to 2.8

This could wait until the next release or fix.

#2 @janeforshort
7 years ago

Definitely not urgent. Would add the search box to things to hide/show from screen options if doing the filters anyway.

#3 @janeforshort
7 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of another ticket, closing.

#4 @DrewAPicture
7 months ago

  • Milestone 2.8 deleted
Note: See TracTickets for help on using tickets.