WordPress.org

Make WordPress Core

Opened 11 years ago

Closed 11 years ago

#8193 closed defect (bug) (duplicate)

Saving draft and then continue editing causes additional draft.

Reported by: Jan Jaap Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Administration Keywords:
Focuses: Cc:

Description

This issues affects wordpres 2.7 Beta 2.

When creating a page, I have only entered a title, after that I select Save draft to save the page as a draft which allows me to edit the permalink.

After adding the additional content and pressing the publish button, when I go to the Edit pages section I see the just published page and I see the draft of the first Save draft action.

The latter should not occur, as I am editing the same page and not creating a new one with the old data.

Change History (1)

#1 @ryan
11 years ago

  • Milestone 2.7 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #6728

Note: See TracTickets for help on using tickets.