Make WordPress Core

Opened 20 years ago

Closed 19 years ago

#82 closed enhancement (invalid)

"Pingback URLs in this post" comes unstuck

Reported by: 2fargon's profile 2fargon Owned by: matt's profile matt
Milestone: Priority: normal
Severity: normal Version: 1.2
Component: Administration Keywords:
Focuses: Cc:

Description

When I deselect the "PingBack the URLs in this post" option for a post and publish the post, the next time I open the post to edit it, the option is selected again.
It would be nice to have WordPress remember the selection I made.

Change History (5)

#2 @JasonV
20 years ago

  • Resolution changed from 10 to 70
  • Status changed from new to closed

You want to go to Options > Discussion and uncheck "Attempt to notify any Weblogs linked to from the article (slows down posting.)"

#3 @2fargon
20 years ago

  • Resolution changed from 70 to 30
  • Status changed from closed to assigned

The suggested solution would work for setting the default for that option for all posts.

For a particular post, if I choose not to pingback the URI's in the post when I first publish it, that option should remain deselected when I edit that particular post in the future.

Right now, each time I edit a post, I have to remember to uncheck that option again.

Hope the problem is visible now.

#4 @bturner
20 years ago

Also related is that state on that checkbox is not preserved when clicking the "Save & Continue Editing" button, when saving a draft. Not that it's a big deal, but I think all other form fields and options preserve state when saving to continue editing. But, if you uncheck the "Ping..." checkbox, click Save & Continue Editing, once the page refreshes, that checkbox is checked again.

#5 @matt
19 years ago

  • Owner changed from anonymous to matt
  • Resolution changed from 30 to 70
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.