WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#8247 closed defect (bug) (duplicate)

wp_list_pages broken by 2.7 beta 3 update

Reported by: Radium Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

After updating from 2.7 beta 2 to 2.7 beta 3 the following error is displayed on pages which use the wp_list_pages function.

Object of class stdClass could not be converted to string in /wp-includes/wp-db.php on line 429

Change History (1)

comment:1 mrmist5 years ago

  • Milestone 2.7 deleted
  • Priority changed from highest omg bbq to normal
  • Resolution set to duplicate
  • Severity changed from critical to normal
  • Status changed from new to closed

Dupe of #8245

Note: See TracTickets for help on using tickets.