WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 6 years ago

#8248 closed defect (bug) (duplicate)

Category Editor flaws

Reported by: mrmist Owned by: ryan
Milestone: Priority: low
Severity: minor Version: 2.7
Component: Taxonomy Keywords: needs-patch
Focuses: Cc:

Description

Couple of issues with Category editing -

  1. Adding a sub-category results in the list being oddly refreshed.
  1. The first sub-sub-sub-category created will not appear in the list at all (but does appear in the category parent dropdown.)

Image shows issue 1.

Attachments (1)

catedit_quirk.jpg (52.4 KB) - added by mrmist 7 years ago.

Download all attachments as: .zip

Change History (7)

@mrmist7 years ago

comment:1 @azaozz7 years ago

  • Component changed from General to Taxonomy
  • Milestone changed from 2.7 to 2.8
  • Owner changed from anonymous to ryan
  • Priority changed from normal to low
  • Type changed from defect to enhancement

The displaying of a sub-category when added by AJAX can be improved (that's an enhancement). Adding of 4th level sub-category seems to work as expected.

comment:2 @mrmist7 years ago

Indeed it seems I can't reproduce item (2) any more.

comment:3 @FFEMTcJ7 years ago

  • Milestone changed from 2.8 to Future Release

comment:4 @Denis-de-Bernardy6 years ago

  • Keywords reporter-feedback added

still current?

comment:5 @Denis-de-Bernardy6 years ago

  • Keywords reporter-feedback removed
  • Milestone changed from Future Release to 2.9
  • Type changed from enhancement to defect (bug)

comment:6 @Denis-de-Bernardy6 years ago

  • Milestone 2.9 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

see #8613 and #10015

Note: See TracTickets for help on using tickets.