WordPress.org

Make WordPress Core

Opened 11 years ago

Closed 10 years ago

Last modified 4 years ago

#8336 closed defect (bug) (worksforme)

Jagged Login Image

Reported by: filosofo Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: UI Keywords: Firefox needs-patch
Focuses: Cc:
PR Number:

Description

Using Firefox 3.0.4 on Ubuntu I occasionally see the jagged login logo as seen in the first attached screenshot.

I've seen this on two different computers, but currently I can reproduce it only on one of the computers.

Oddly enough, it happens also when loading just the image itself. In the second screenshot, you can see the rulers from Firebug around the image, showing that it's exceeding its size of 310 pixels by 70 pixels.

Usually, if I reload the image, it goes back to its correct, non-jagged size. Then if I switch to another tab and back, it happens again.

This might be a Firefox bug, but I am unable to find a mention of such a bug, and this image seems to be the only one for which I've seen it occur. So I was wondering if there was anything unusual about the creation of this image that might be confusing Firefox.

Attachments (2)

Screenshot-50.png (19.0 KB) - added by filosofo 11 years ago.
Screenshot-51.png (9.0 KB) - added by filosofo 11 years ago.

Download all attachments as: .zip

Change History (4)

#1 @Nicholas91
10 years ago

  • Cc dragos.nicholas@… added
  • Keywords logo-login image removed
  • Resolution set to worksforme
  • Status changed from new to closed

Something like this happens if you zoom in/out too much (CTRL+scroll) on the login page, but otherwise the image is OK on Ubuntu/Firefox. I'm closing the ticket.

#2 @DrewAPicture
4 years ago

  • Milestone 2.8 deleted
Note: See TracTickets for help on using tickets.