WordPress.org

Make WordPress Core

Opened 13 years ago

Closed 13 years ago

#8479 closed defect (bug) (duplicate)

Plugin notifier not working with Eleven2 hosting

Reported by: vernal Owned by:
Milestone: Priority: high
Severity: normal Version: 2.7
Component: Plugins Keywords: hosts, plugins, notifications, upgrades, bug
Focuses: Cc:

Description

I've been trying 2.7 nightlies on various hosts. Approximately 3 weeks ago plugin upgrade notifications (new version available) stopped working on any site I had hosted on eleven2.com. It is still an issue. I've emailed their support to let them know but they seemed to think it was something wrong with WP. I've tested this extensively. Maybe it is an issue with certain host configurations.

Change History (2)

#1 @kpdesign
13 years ago

I'm also hosted on Eleven2, and I'm not having this issue with any of the WordPress installs on their server - I'm getting the notifications when a new plugin version is available (2.6.x and 2.7).

It's entirely possible that you are on a different server than I am, but I would think the server configs would be the same for all of their servers.

Is this also happening with any 2.6.x WordPress installs you have, or only 2.7?

Slightly OT: Are you able to do the automatic upgrade for WordPress 2.7 on your E2 server?

#2 @ryan
13 years ago

  • Milestone 2.7 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Let's track this with #8476.

Note: See TracTickets for help on using tickets.