Make WordPress Core

Opened 16 years ago

Closed 15 years ago

Last modified 9 years ago

#8540 closed defect (bug) (worksforme)

In Media->Add New with the Flash Uploader the Hide and Show links get confused

Reported by: michaelh's profile michaelh Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.7
Component: Upload Keywords: needs-patch
Focuses: Cc:

Description

In the Media->Add New Flash Uploader the Show and Hide buttons get confused on the first image uploaded when uploading more than one file.

To duplicate:
Select and Open an image file to upload, once the crunching is done, the image is displayed, click on the Hide link. The image is hidden (collapsed) and a Show link is presented. Good so far.

Select another file to upload, the crunching happens, the image is presented in a collapsed state with a Show link. That's good.

But, after that 2nd image is uploaded, on the first image, the Show link gets changed to Hide, but the image is still presented in the collapsed state. Clicking on the Hide reveals the image, but then there is a Show button (should be Hide).

Change History (5)

#1 @janeforshort
15 years ago

  • Milestone changed from 2.8 to Future Release

Punting due to feature freeze. Reconsider with next release.

#2 @Denis-de-Bernardy
15 years ago

  • Keywords needs-patch added
  • Milestone changed from Future Release to 2.9

#3 @janeforshort
15 years ago

I haven't been able to reproduce this. Anyone?

#4 @janeforshort
15 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

No reports of being able to reproduce this, so am closing ticket.

#5 @DrewAPicture
9 years ago

  • Milestone 2.9 deleted
Note: See TracTickets for help on using tickets.