WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#8555 closed defect (bug) (invalid)

Layout Problems using Firefox

Reported by: brunomb Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.7
Component: Administration Keywords:
Focuses: Cc:

Description

This problem occurs using 2.7-RC1 and 2.7-RC2. I've waited the release of 2.7-RC2 to see this solved but, as it's not, I'm reporting the problem.


When I try to write a new post (/wp-admin/post-new.php) using Firefox, the compose layout is a messy. The problem does not happen using Internet Explorer. The problem also exists on the sidebar as you can check on images below:

Firefox: http://img384.imageshack.us/img384/7631/prooffffn8.jpg

Internet Explorer: http://img67.imageshack.us/img67/9536/proofierd1.jpg

As you can see, the layout using Firefox is completely broken! What's going on???

HELP!!!


Windows Vista: FF3 - not working IE - working
Ubuntu: FF3 - not working


Thanks! :)

Change History (7)

comment:1 azaozz5 years ago

  • Keywords reporter-feedback added

Have you ever changed the "Load Images Automatically -> Exceptions" option in FF, or perhaps you have an FF plugin that changes that?

comment:2 brunomb5 years ago

I tried the "Load Images Automatically -> Exceptions" option in FF, but still not working. I removed FF, all configurations and profiles and made a brand new and clean installation without any addons, and still not working.

comment:3 brunomb5 years ago

UPDATING

I just tried with Firefox 3.1-b1 and 3.1-b2 and it's working, so it seems the problem is with Firefox 3.0.4. As I don't understand WP's codes you guys have to tell me why :)

comment:4 brunomb5 years ago

  • Priority changed from high to highest omg bbq
  • Resolution set to wontfix
  • Severity changed from critical to blocker
  • Status changed from new to closed

UPDATING

I tried to disable my firewall hardware (DSL modem) and it worked. Don't ask me why IE works with the firewall on and FF doesn't, but I only experienced this problem using WP. Anyway, I will mark this a solved, but you guys should check this problem out, because it's very odd. Thanks!

comment:5 mrmist5 years ago

  • Milestone 2.8 deleted
  • Priority changed from highest omg bbq to normal
  • Resolution wontfix deleted
  • Severity changed from blocker to normal
  • Status changed from closed to reopened

comment:6 mrmist5 years ago

  • Keywords reporter-feedback removed
  • Resolution set to invalid
  • Status changed from reopened to closed

comment:7 azaozz5 years ago

This sounds like a bug in FF 3.0.x and your particular firewall that has been fixed in 3.1. The icons in the menu are loaded in a standard way with css, same as the icons in the editor's menu and TinyMCE has been using this method since version 2.2.x.

Note: See TracTickets for help on using tickets.