Make WordPress Core

Opened 13 years ago

Closed 13 years ago

#8564 closed defect (bug) (wontfix)

Gallery tab in media uploader doesn't appear

Reported by: veneficusunus's profile veneficusunus Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords: gallery, uploader
Focuses: Cc:

Description

The gallery tab doesn't appear after uploading images unless you close and then reopen the media uploader.

Change History (2)

#1 @sc0ttkclark
13 years ago

#8565 is a duplicate of this ticket

#2 @azaozz
13 years ago

  • Milestone 2.7 deleted
  • Resolution set to wontfix
  • Status changed from new to closed
  • Version 2.7 deleted

The Gallery tab appears after clicking on "Save all Changes" which seems to be the logical behaviour. This may change in 2.8 but feel free to reopen earlier if you believe it should be changed.

Note: See TracTickets for help on using tickets.