WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#8569 closed defect (bug) (worksforme)

Pages >> Edit >> Order by menu_order incorrect

Reported by: sc0ttkclark Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.7
Component: UI Keywords: reporter-feedback
Focuses: Cc:

Description

I've reordered my pages a few times, and my Edit screen shows the navigation items incorrectly still.. I only have four pages, and I put Home at the top.. but it appears at the bottom.

Change History (6)

comment:1 sc0ttkclark5 years ago

I've tried moving them all around, they won't change order in the Page listing.

comment:2 mattwalters5 years ago

Can you give any further detail about your environment? I'm unable to reproduce this at the moment. WordPress version, PHP version, have you double checked that no plugins are causing the issues? Are they ordered correctly on the site but not in the admin?

comment:3 mattwalters5 years ago

  • Cc mattwalters added

comment:4 mattwalters5 years ago

  • Keywords reporter-feedback added

comment:5 sc0ttkclark5 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

WP 2.7
PHP 5.2.6

And actually, there is a single plugin that seems to be causing this. Looks like it was adding a filter to 'query_vars' and returning nothing back. Sorry!

comment:6 johnbillion5 years ago

  • Milestone 2.7.1 deleted
Note: See TracTickets for help on using tickets.