WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#8600 closed defect (bug) (invalid)

Some text in post creation/change do no translate correctly

Reported by: SteveAgl Owned by:
Milestone: Priority: normal
Severity: major Version:
Component: UI Keywords:
Focuses: Cc:

Description

If you edit o create a new post setting future plublishing date, changin status or visibility make Save Draft and Publish button change theyr values in english and not with the language used by the blog.

At a first look all the strings are correttly gettexd

Change History (1)

comment:1 azaozz5 years ago

  • Milestone 2.7.1 deleted
  • Resolution set to invalid
  • Status changed from new to closed
  • Version 2.7 deleted

Cannot reproduce this. The button text is set from js, the values are in postL10n in the HTML head. Perhaps some weren't fully translated or this was caused by other js problems.

Note: See TracTickets for help on using tickets.