WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#8604 closed task (blessed) (wontfix)

ACP is different in Opera

Reported by: Alvaro_SG Owned by:
Milestone: Priority: lowest
Severity: minor Version: 2.7
Component: Administration Keywords:
Focuses: Cc:

Description

ACP in Opera has a different style if you use Firefox.

Attachments (6)

1.bmp (117.4 KB) - added by Alvaro_SG 7 years ago.
2.PNG (4.6 KB) - added by Alvaro_SG 7 years ago.
3.PNG (2.1 KB) - added by Alvaro_SG 7 years ago.
4.PNG (2.2 KB) - added by Alvaro_SG 7 years ago.
shoot_opera.PNG (62.8 KB) - added by Alvaro_SG 7 years ago.
shoot_firefox.PNG (67.3 KB) - added by Alvaro_SG 7 years ago.

Download all attachments as: .zip

Change History (11)

@Alvaro_SG7 years ago

@Alvaro_SG7 years ago

@Alvaro_SG7 years ago

@Alvaro_SG7 years ago

comment:1 follow-up: @Alvaro_SG7 years ago

Header in Opera: http://i38.tinypic.com/34gwkzl.png - [Also attach 1.bmp]

Header in Firefox: http://i38.tinypic.com/fjhs7a.png - [Also attach 2.PNG]

Sidebar in Opera: http://i35.tinypic.com/2lxw4z5.png - [Also attach 3.PNG]

Sidebar in Firefox: http://i34.tinypic.com/34rvk8j.png - [Also attach 4.PNG]

@Alvaro_SG7 years ago

@Alvaro_SG7 years ago

comment:2 in reply to: ↑ 1 @Alvaro_SG7 years ago

Header in Opera: http://i38.tinypic.com/34gwkzl.png - [Also attach 1.bmp]
Header in Firefox: http://i38.tinypic.com/fjhs7a.png - [Also attach 2.PNG]
Sidebar in Opera: http://i35.tinypic.com/2lxw4z5.png - [Also attach 3.PNG]
Sidebar in Firefox: http://i34.tinypic.com/34rvk8j.png - [Also attach 4.PNG]
Screenshot Opera: http://i35.tinypic.com/acg9jn.png - [Also shoot_opera.PNG]
Screenshot Firefox: http://i36.tinypic.com/wjc4lx.png - [Also shoot_firefox.PNG]

comment:3 @vladimir_kolesnikov7 years ago

I think this is by design - neither Opera, nor IE natively support rounded corners (with border-radius or -xxx-border-radius CSS property).

comment:4 @azaozz7 years ago

  • Resolution set to wontfix
  • Status changed from new to closed

Vladimir is right, eventually all browsers will support CSS 3 and rounded corners, until then you can use one of the browsers that support it now like Firefox 3, Safari 3 or Chrome.

comment:5 @johnbillion7 years ago

  • Milestone 2.7.1 deleted
Note: See TracTickets for help on using tickets.