WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#8616 closed defect (bug) (duplicate)

plugin upgrade indicator icon transparency issue in Google Chrome 1.0

Reported by: anwamehtar Owned by:
Milestone: Priority: low
Severity: trivial Version: 2.7
Component: Administration Keywords:
Focuses: Cc:

Description

The plugin upgrade indicator icon in the Wordpress Administration screen does not show properly in Google Chrome 1.0. This occurs when the user is in the Plugin administration screen and there are plugins needing upgrades.

This also occurs on the icon to indicate there are comments in need of moderation only when the user is in the Comments admin screen.

Instead of showing a transparent background for the image, the background is black.

Attachments (1)

wp27admin_chrome1.png (3.5 KB) - added by anwamehtar 5 years ago.
shows icon transparency issue in Google Chrome 1.0

Download all attachments as: .zip

Change History (2)

anwamehtar5 years ago

shows icon transparency issue in Google Chrome 1.0

comment:1 azaozz5 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #8410

Note: See TracTickets for help on using tickets.