WordPress.org

Make WordPress Core

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#8617 closed defect (bug) (invalid)

#comments instead of #respond in comments_popup_link()

Reported by: donpaolo Owned by:
Milestone: Priority: normal
Severity: trivial Version: 2.7
Component: General Keywords:
Focuses: Cc:

Description

The function comments_popup_link() generates a link with #comments instead of #respond if the comments are 1 or more.

The link has the correct #respond if there are no comments.

Change History (4)

#1 @scohoust
13 years ago

  • Keywords reporter-feedback added

Surely this is a feature not a bug? It takes you to the comments if there are any but to the form if not. Is there any particular case where the behaviour is incorrect?

#2 @DD32
13 years ago

Yeah.. Seems like a feature to me.

The default commenting form has #comments (Its the Comments header), It wouldn't surprise me if some custom themes striped it out thinking it wasn't used.

#3 @scohoust
13 years ago

  • Milestone 2.7.1 deleted
  • Resolution set to invalid
  • Status changed from new to closed

This is a feature not a bug, no reply from reporter.

#4 @mrmist
13 years ago

  • Keywords reporter-feedback removed
Note: See TracTickets for help on using tickets.