WordPress.org

Make WordPress Core

Opened 11 years ago

Closed 10 years ago

Last modified 10 months ago

#8646 closed feature request (duplicate)

Impostercide

Reported by: Denis-de-Bernardy Owned by:
Milestone: Priority: low
Severity: minor Version: 2.7
Component: Comments Keywords:
Focuses: Cc:

Description

Could this be made built-in, at some point?

https://skippy.net/SVN/plugins/wordpress/impostercide/

Before a comment is accepted, it checks if the email or username belongs to an actual user on the site...

Change History (8)

#1 @mrmist
11 years ago

  • Milestone changed from 2.7.1 to 2.8
  • Type changed from defect to enhancement

It'd be an enhancement, not a bug...

#2 @ryan
11 years ago

  • Type changed from enhancement to feature request

#3 @FFEMTcJ
11 years ago

  • Milestone changed from 2.8 to Future Release

#5 @Denis-de-Bernardy
10 years ago

  • Priority changed from normal to low
  • Severity changed from normal to minor

Rather than the original plugin, what would be more useful is to avoid that a screen name be stolen.

#7 @Denis-de-Bernardy
10 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

closing as dup of #10931

This ticket was mentioned in Slack in #core-editor by afercia. View the logs.


10 months ago

Note: See TracTickets for help on using tickets.