WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 3 months ago

#8648 closed enhancement (duplicate)

Post Author quick edit drop down does not scale well

Reported by: mrmist Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.7
Component: Users Keywords:
Focuses: performance Cc:

Description

With large amounts of registered users.

Change History (10)

comment:2 janeforshort5 years ago

  • Milestone changed from 2.8 to Future Release

Punting due to feature freeze. Reconsider with next release.

comment:3 Denis-de-Bernardy5 years ago

might this be fixed in trunk?

comment:5 Denis-de-Bernardy5 years ago

  • Milestone changed from Future Release to 2.9

comment:7 janeforshort5 years ago

  • Type changed from defect (bug) to enhancement

comment:8 janeforshort5 years ago

  • Milestone changed from 2.9 to Future Release

Punting due to feature freeze. Reconsider with next release. Putting in future release rather than 3.0 due to lack of patch or community traction on ticket.

comment:9 voyagerfan57614 years ago

  • Cc WordPress@… added

comment:10 nacin3 months ago

  • Component changed from Optimization to Users
  • Focuses performance added
  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Let's call this a duplicate of #19867.

Note: See TracTickets for help on using tickets.