WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#8667 closed defect (bug) (duplicate)

Free text widget editing in IE7

Reported by: mrmist Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.7
Component: General Keywords: widget
Focuses: Cc:

Description

Editing of free text widgets isn't working for me at all in IE7 on two of my test sites. The edit box just vanishes (or, rather, doesn't appear at all) when clicked on.

It works fine in opera, and the box appears ok for other widget types.

Change History (1)

comment:1 @mrmist6 years ago

  • Milestone 2.7.1 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

dupe of #6470

Note: See TracTickets for help on using tickets.