WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 6 years ago

#8693 closed defect (bug) (duplicate)

Publishing via Word 2007 XMLRPC Formatting Issues

Reported by: Dezl0ck Owned by: josephscott
Milestone: Priority: normal
Severity: normal Version:
Component: XML-RPC Keywords:
Focuses: Cc:

Description

When publishing in Word 2007 on the release version of Wordpress 2.7 all of the < and > tags are stripped out. The output of a post looks like: pThis is a test/p.

Change History (2)

comment:1 @josephscott7 years ago

This is a problem with new versions of libxml2 on the server. See ticket #7771

If you can have your server either use libxml2 <= 2.6.30 or expat instead for PHP's XML functions then this problem will go away.

comment:2 @josephscott7 years ago

  • Resolution set to duplicate
  • Status changed from new to closed
  • Version 2.7 deleted

Closing this as essentially a dupe of #7771.

Note: See TracTickets for help on using tickets.