WordPress.org

Make WordPress Core

Opened 13 years ago

Closed 13 years ago

Last modified 13 years ago

#8769 closed defect (bug) (worksforme)

"paste as plain text" and "paste from word" and "insert custom characters" and "Insert / edit embedded media" problem

Reported by: offordscott Owned by: azaozz
Milestone: Priority: high
Severity: normal Version: 2.7
Component: TinyMCE Keywords: tinymce, paste from word
Focuses: Cc:

Description

I just upgraded my wordpress version to 2.7, and now when I click either the "paste as plain text" or "paste from word" or "insert custom characters" or "Insert / edit embedded media" buttons in the kitchen sink section of the editor, a window pops up, expands to around the width of the browser window, and then moves over about 350px to the right. (In IE7).

In Safari, what happens is that the browser downloads an html file when I click one of those buttons, the html files are called, "charmap.htm", pastetext.htm", etc.

I deleted the wp-admin folder and wp-includes folders and reuploaded the files twice, and still the same problem.

Any help?

Attachments (2)

Picture 8.png (35.7 KB) - added by offordscott 13 years ago.
screenshot
Picture 7.png (25.9 KB) - added by offordscott 13 years ago.
screenshot2

Download all attachments as: .zip

Change History (4)

@offordscott
13 years ago

screenshot

@offordscott
13 years ago

screenshot2

#1 @azaozz
13 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

Looks like your browsers are using cached/outdated js and css files, perhaps not from the browser cache on your computer but a network cache between you and your server. If that's the case it will refresh usually whitin a day or two and the problem would "miraculously" fix itself.

This could also be caused by something interfering with iframes (plugin, theme, even firewall/antivirus program). Perhaps Firefox with Firebug may give more details about any errors there.

In any case this is rather a question for the support forum.

#2 @mrmist
13 years ago

  • Milestone 2.7.1 deleted
Note: See TracTickets for help on using tickets.