WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 6 years ago

Last modified 3 months ago

#8853 closed defect (bug) (worksforme)

Post pagination not working in 2.7

Reported by: tploof Owned by:
Milestone: Priority: high
Severity: major Version: 2.7
Component: Themes Keywords:
Focuses: Cc:

Description

I recently upgraded to Wordpress 2.7. The following code no longer appears to work as it did in 2.6

--- partial from index.php ---

<?php endwhile; ?>


<div class="navigation">

<div class="alignleft"><?php previous_posts_link('&laquo; Previous') ?></div>
<div class="alignright"><?php next_posts_link('More &raquo;') ?></div>

</div>
--- end ---

Location: http://taraploof.whsites.net/griddlecakes/wordpress/

I expected to see "<<Previous" and "More>>" at the bottom of the center column.

Change History (2)

comment:1 @mtekk6 years ago

  • Component changed from Upgrade to Themes
  • Resolution set to worksforme
  • Status changed from new to closed

That exact code works for me in both 2.7.1 and [10859] do you have any more specifics on your installation that may aid in reproducing this? For now I'm going to close this as worksforme, feel free to open if you can reproduce.

comment:2 @DrewAPicture3 months ago

  • Milestone 2.8 deleted
Note: See TracTickets for help on using tickets.