WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#8995 closed defect (bug) (invalid)

Quick Edit Link missing on main edit posts page when using Google Crome

Reported by: Paleo Pat Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.7
Component: Administration Keywords:
Focuses: Cc:

Description

Just stumbled over this one. When at the main edit posts page, when using google chrome, the link for quick edit is not visible. It appears in firefox. But not chrome.

Attachments (1)

noquickeditinchrome.jpg (141.8 KB) - added by Paleo Pat 6 years ago.
Screenshot of bug, with pointers. :)

Download all attachments as: .zip

Change History (4)

@Paleo Pat6 years ago

Screenshot of bug, with pointers. :)

comment:1 follow-up: @mrmist6 years ago

  • Version set to 2.7

Works fine for me against trunk with current version of Google Chrome.

Is your Chrome up to date?

comment:2 in reply to: ↑ 1 @Paleo Pat6 years ago

  • Resolution set to invalid
  • Status changed from new to closed

Replying to mrmist:

Works fine for me against trunk with current version of Google Chrome.

Is your Chrome up to date?

It is now... *blush* sorry gents, I didn't know a new version came out.

I shall now crawl back into my hole.

*feeling about THAT high*

comment:3 @mrmist6 years ago

  • Milestone 2.8 deleted
  • Priority changed from high to normal
  • Severity changed from major to normal
Note: See TracTickets for help on using tickets.