WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

#9070 closed defect (bug) (invalid)

Cannot activate theme from preview

Reported by: johnhennmacc Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.8
Component: UI Keywords:
Focuses: Cc:

Description

As far as I can see, there is currently no way of activating themes in 2.8. The activate link has disappeared from the preview screen.

Change History (4)

comment:1 @azaozz6 years ago

Seems fine here.

comment:2 @johnhennmacc6 years ago

For what it's worth, I am seeing it in Firefox 3 and Opera on Ubuntu along with Firefox and Chrome on Windows. The screen resolution is 1280x1024 and the preview screen isn't opened at the size specified in the link. So, this may be a problem with Thickbox and the non-display of the Activate link may be part of this. Turning off JavaScript (not ideal, I know) does reveal an activation link on the themes page itself so this is a potential workaround for the problem for now.

comment:3 @mrmist6 years ago

I can't reproduce that in Chrome (1.0.154.48) on Windows at 1280x1024, whether it's set to fully expanded or various different window sizes, I always get the activate theme link. Are you running the current Chrome?

comment:4 @johnhennmacc6 years ago

  • Milestone 2.8 deleted
  • Priority changed from high to normal
  • Resolution set to invalid
  • Severity changed from blocker to normal
  • Status changed from new to closed

I have since tracked down the cause of the problem. It was a plugin (Dean's FCKEditor For WordPress) and I will be letting the plugin author know. Thanks for causing me to dig deeper, something that I feel that I should have done in the first place. Apologies for that.

Note: See TracTickets for help on using tickets.