WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#9114 closed defect (bug) (worksforme)

Dashboard Widget Error on adding feed redirecting to feedburner

Reported by: alexleonard Owned by:
Milestone: Priority: low
Severity: minor Version: 2.7.1
Component: Widgets Keywords: dashboard, widget, feed, error
Focuses: Cc:

Description

I've tested this on a fresh install (well upgraded but base install) of WP 2.7.1.

When I edit any of the dashboard widgets and change the URL to another WordPress install which redirects to Feedburner, on clicking update the screen loads but goes blank and doesn't reload. On manually reloading the page the dashboard loads correctly, but the change has not gone through.

An example URL that this occurs for me is:

http://www.pixelapes.com/feed/

I have tested this on a few installs and the behaviour is the same.

If I then go ahead and add the Feedburner URL directly (http://feeds2.feedburner.com/Pixelapes ), the change is accepted as per normal.

Not entirely sure where the problem might lie, but I assume if an error is being generated there should be some user feedback to let them know what the error is.

Change History (3)

comment:1 alexleonard5 years ago

Oh, there's no option to select current version as being 2.7.1 so I just selected 2.7..

comment:2 ryan5 years ago

  • Version changed from 2.7 to 2.7.1

Added 2.7.1 version.

comment:3 Viper007Bond5 years ago

  • Milestone 2.7.2 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Works just fine for me, probably due to the switch to SimplePie.

Note: See TracTickets for help on using tickets.