WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#9126 closed defect (bug) (fixed)

New admin user quirk

Reported by: mohanarun Owned by:
Milestone: 2.8 Priority: normal
Severity: normal Version: 2.7
Component: General Keywords:
Focuses: Cc:

Description

2.7.1

Follow the steps to reproduce quirk.

In new installation of WP 2.7.1
Go to users > authors & users
Most likely there is an "admin" user already. Click Edit for that user. Note the email address.
In the username section it says "Username cannot be changed".
Click on Users > add new.. at the left.
Give some username.
Put in the SAME EMAIL address as that of the admin user.
Put some password and choose user type "Administrator". Click "Add User".
You will be taken to a page that shows only one user (the user you just added) even though at the top it says All (2) | Administrator (2).

That is the quirk. I thought it would show all the administrators because that is what is highlighted as "current" Administrator (2) but it is showing only one.

Change History (3)

comment:1 DD325 years ago

When you add a new user, It will redirect to the user page with ONLY that user showing.

comment:3 Denis-de-Bernardy5 years ago

  • Resolution set to fixed
  • Status changed from new to closed

this is fixed. at least as how you describe it. unique email is now enforced.

Note: See TracTickets for help on using tickets.