Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#9143 closed defect (bug) (invalid)

Post text disappearing when switching to full screen and back again.

Reported by: Paleo Pat Owned by: azaozz
Milestone: Priority: normal
Severity: normal Version:
Component: TinyMCE Keywords: reporter-feedback
Focuses: Cc:


First off, I am not sure if this is a isolated incident or not. The experts can change the status of this, if they feel need to. I shall not be sore if they do.

Here's what happened:

I was reading one of the many sites that I read during my day as a Blogger. I highlighted the text that I wished to quote and I clicked on "press this". I wrote an introductory line and bolded and quoted the text that was imported from the site. Then, because of the limited features of the "Press This" Editor, I clicked on "Save Draft" and clicked on "Edit Post".

I then was going to add text under the quoted and bolded text. Making a complete Blog posting, I also added a picture from an external URL. I then clicked on said button to make the editor switch to full screen.

That's when it happened... Everything in the body section of my posting was GONE. I even tried restoring to an older version, it too, was empty.

Now, what I am running:

FireFox 3.0.6 - Which is what I was using when this happened.

Any questions? E-mail me at tpblogeditor at gmail dot com

Change History (5)

#1 @Paleo Pat
7 years ago

  • Milestone changed from 2.8 to 2.7.2

#2 @tomontoast
7 years ago

Can't replicate your problem using WordPress 2.7.1 and Firefox 3.0.6. The edit post link shouldn't appear unless the draft is successfully saved. Are you sure the earlier version is blank?

#3 @azaozz
7 years ago

  • Keywords reporter-feedback added
  • Priority changed from highest omg bbq to normal
  • Severity changed from major to normal

Not able to reproduce either. Were you able to repeat this or did it happen only once? Full Screen actually copies the content from the editor and inserts it in another instance, so the "small" editor together with the original content is still behind.

#4 @azaozz
7 years ago

  • Milestone changed from 2.7.2 to 2.8

#5 @azaozz
7 years ago

  • Milestone 2.8 deleted
  • Resolution set to invalid
  • Status changed from new to closed
  • Version 2.8 deleted

No reporter feedback in over a month. If this was really a "highest omg bbq", think there would have been some feedback.

Note: See TracTickets for help on using tickets.