WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

#9176 closed enhancement (duplicate)

Change WordPress Requirements concerning Remote Connections

Reported by: hakre Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

WordPress states that remote connections are essential for running it:

http://codex.wordpress.org/Hosting_WordPress#Recommended_setup

I strongly suggest to lower the bar to therefore let users be able to use the software in LAN Environments which are not connected to the Internet.

This is also a security related thing.

This would also motivate (Core and other) Developers to take more care with those valuable resources.

Change History (2)

comment:1 FFEMTcJ5 years ago

  • Milestone changed from 2.8 to Future Release
  • Priority changed from high to normal
  • Severity changed from major to normal

comment:2 jacobsantos5 years ago

  • Milestone Future Release deleted
  • Resolution set to duplicate
  • Status changed from new to closed

#8927 has this and it is currently in 2.8. If you test it and find issues, then please reopen that ticket or create a new one if the issue is something else.

Note: See TracTickets for help on using tickets.