WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 2 weeks ago

#9217 closed defect (bug) (wontfix)

Break comments with *newer* first doesn't page correctly

Reported by: djpushplay Owned by:
Milestone: Priority: low
Severity: trivial Version: 2.7.1
Component: General Keywords:
Focuses: Cc:

Description

With v2.7.1, when "Break comments" is set on with "Comments should be displayed with the *newer* comments at the top of each page" set, the 1st page does not show proper # of comments.

For example, if set to "3 comments per page" and there are 4 comments, the first page will show 1 comment (newest), then the second page will show 3 comments (oldest).

Instead, this example should show 3 comments on 1st page (newest 3), then the oldest comment on page 2.

Change History (3)

comment:1 @djpushplay6 years ago

  • Version changed from 2.7 to 2.7.1

comment:2 @ryan6 years ago

  • Resolution set to wontfix
  • Status changed from new to closed

That's by design for the sake of comment permalink sanity. We might add an option to fill the latest page, at the expense of consistent comment permalinks. It's staying as is for now.

comment:3 @DrewAPicture2 weeks ago

  • Milestone 2.8 deleted
Note: See TracTickets for help on using tickets.