WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#9220 closed defect (bug) (fixed)

Return to previous pagenum after editing tag

Reported by: scribu Owned by:
Milestone: 2.7.2 Priority: normal
Severity: normal Version: 2.7
Component: Administration Keywords: has-patch
Focuses: Cc:

Description

When deleting or editing a single tag, you are redirected to /wp-admin/edit-tags.php, even if you were at /wp-admin/edit-tags.php?pagenum=2

I filled a similar ticket for categories here: #7923

Attachments (1)

9220.patch (1.5 KB) - added by Viper007Bond 5 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 scribu5 years ago

  • Cc scribu@… added

Viper007Bond5 years ago

comment:2 Viper007Bond5 years ago

  • Keywords has-patch added; tags removed

Editing seems to already be taken care of, but attached patch fixes deleting a tag.

comment:3 Viper007Bond5 years ago

Dupe of #8914 but closing the other one as this one has a patch.

comment:4 ryan5 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [10775]) Remember page when redirecting after tag edit. Props Viper007Bond. fixes #9220 for trunk

comment:5 ryan5 years ago

(In [10776]) Remember page when redirecting after tag edit. Props Viper007Bond. fixes #9220 for 2.7

Note: See TracTickets for help on using tickets.