WordPress.org

Make WordPress Core

Opened 11 years ago

Closed 11 years ago

#9238 closed defect (bug) (fixed)

Shortcode regression in [10576]

Reported by: tellyworth Owned by: westi
Milestone: 2.8 Priority: normal
Severity: normal Version: 2.8
Component: General Keywords: has-patch
Focuses: Cc:

Description

[10576] caused a regression in shortcode behaviour. It reverted changes that were made in [8613], because 10576 was written earlier.

The enclosed patch fixes it. I added some new unit tests - all pass with the patch applied.

Attachments (1)

shortcode-tagname-r10655.patch (649 bytes) - added by tellyworth 11 years ago.

Download all attachments as: .zip

Change History (3)

#1 @westi
11 years ago

  • Milestone changed from Unassigned to 2.8
  • Owner changed from anonymous to westi
  • Status changed from new to assigned
  • Version set to 2.8

#2 @westi
11 years ago

  • Resolution set to fixed
  • Status changed from assigned to closed

(In [10658]) Fix regression in shortcode behaviour. Fixes #9238 props tellyworth.

Note: See TracTickets for help on using tickets.