Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#9240 closed defect (bug) (worksforme)

Remember Me doesn't always show user as logged in

Reported by: AndyJD Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.7.1
Component: General Keywords:
Focuses: Cc:


I am not sure if this is a bug or not so forgive me if it isn't.

When a user logs on and selects the Remember Me option, when the internet browser is closed after finishing their session, next time they visit the blog it says that they are not logged in. However if you refresh the page, then it does show them as logged in. If they don't click refresh and click on a category, tag, post or search then it does show them as logged in.

Change History (1)

comment:1 @Viper007Bond7 years ago

  • Milestone Unassigned deleted
  • Resolution set to worksforme
  • Status changed from new to closed

I highly doubt it is (a bug that is) as it works just fine for me and the millions of other people who use WordPress and WordPress.com.

The problem is likely a browser issue or possibly a server issue. Please start a thread on the WordPress support forums and hopefully someone there will help you debug the issue. I'd start by disabling all plugins and trying a different browser or computer though.

Note: See TracTickets for help on using tickets.