WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#9271 closed defect (bug) (invalid)

WP 2.7 - Can View a Specific Page, but Can not Edit - Displays "Error 500 - Internal server error" message

Reported by: keddy Owned by:
Milestone: Priority: highest omg bbq
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

I am using WP 2.7 and am unable to edit a specific page in a category.

I and all visitors can view the page, but when I try to edit, I get this error message:
"Error 500 - Internal server error".

I have not added any thing strange in that problem category page, but accessed it just 3 days ago with out a problem.

The "pages" link in WP has about 7 categories, but the issue is only on 1 page. The rest 6 have no issues.

I don't understand why this is happening as I have not had any issues so far.

Please help as I desperately need to edit that problematic page.

Thanks

Change History (2)

comment:1 westi5 years ago

  • Resolution set to invalid
  • Status changed from new to closed

This is not a support forum.

Please ask for help on the WordPress.org support forums.

comment:2 Denis-de-Bernardy5 years ago

  • Milestone Unassigned deleted
Note: See TracTickets for help on using tickets.