WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#9310 closed defect (bug) (worksforme)

fullscreen editor fails to add image thumb via gallery link

Reported by: nonletter Owned by: azaozz
Milestone: Priority: normal
Severity: normal Version: 2.7.1
Component: TinyMCE Keywords: reporter-feedback
Focuses: Cc:

Description

when editing a page in fullscreen mode using [insert into post] button fails to insert thumbnails images in tinyMCE window. (Attachment modal screen -> gallery tab -> show -> insert into post)

Change History (3)

comment:1 azaozz5 years ago

  • Keywords reporter-feedback added; editing removed

Can't reproduce this, works as expected in all newer browsers. Is it consistent and were there any js errors?

comment:2 Denis-de-Bernardy5 years ago

  • Resolution set to worksforme
  • Status changed from new to closed

works fine in safari and Camino over here.

please reopen with feedback, after disabling all plugins, switching to the default theme, and flushing the browser cache in case any of that makes a difference.

comment:3 Denis-de-Bernardy5 years ago

  • Milestone Unassigned deleted
Note: See TracTickets for help on using tickets.