WordPress.org

Make WordPress Core

Opened 6 years ago

Closed 6 years ago

Last modified 4 months ago

#9497 closed defect (bug) (duplicate)

wp-ajax-response.js working on 2.7, failing on 2.8

Reported by: arena Owned by: azaozz
Milestone: Priority: normal
Severity: normal Version:
Component: JavaScript Keywords:
Focuses: Cc:

Description

Trying to make sure that mailpress plugin still working with 2.8

and unfortunately, not possible to make wp-ajax-response.js working

is there any changes or is it linked to the new js loading method ?

Change History (3)

comment:1 @azaozz6 years ago

  • Priority changed from high to normal
  • Severity changed from critical to normal

wp-ajax-response.js is used on quite a few pages in the admin and seems to work well. Perhaps check if your code is compatible with jQuery 1.3.2 (if you use it).

comment:2 @arena6 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

comment:3 @DrewAPicture4 months ago

  • Milestone 2.8 deleted
Note: See TracTickets for help on using tickets.