WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#9533 closed defect (bug) (worksforme)

Tags disappearing on save/publish

Reported by: janeforshort Owned by: azaozz
Milestone: Priority: normal
Severity: normal Version: 2.8
Component: JavaScript Keywords: needs-testing
Focuses: Cc:

Description

On new post screen, added tags, clicked "add" button, saw tags appear below entry box. Finished writing post, clicked "save draft" and when screen refreshed, tags weren't shown anymore. Re-entered tags, clicked "publish" and tags disappeared again. They won't stick. Using FF 3.0.8 on OSX. (Happened while posting to the .org dev blog.)

Change History (5)

comment:1 follow-up: Denis-de-Bernardy5 years ago

  • Component changed from Administration to JavaScript
  • Milestone set to 2.8
  • Owner changed from anonymous to azaozz

saw this once, too, but I had too many active plugins to consider it a WP bug.

comment:2 in reply to: ↑ 1 janeforshort5 years ago

Replying to Denis-de-Bernardy:

saw this once, too, but I had too many active plugins to consider it a WP bug.

We pretty much just have a syntax highlighter, paged comments and some spam stuff on the dev blog, so I don't think it's a plugin issue.

comment:3 Denis-de-Bernardy5 years ago

  • Keywords needs-testing added; tags removed

might be a js error that prevents them from getting uploaded. can't reproduce though. :-|

comment:4 Denis-de-Bernardy5 years ago

  • Milestone 2.8 deleted
  • Resolution set to worksforme
  • Status changed from new to closed

works fine in trunk. please re-open with steps to consistently reproduce.

comment:5 ryan5 years ago

This turned out to be a bug in hyperdb, now fixed.

Note: See TracTickets for help on using tickets.