WordPress.org

Make WordPress Core

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#9538 closed defect (bug) (duplicate)

Wordpress is telling me to upgrade to Wordpress 2.7.1 when I already have it...

Reported by: ad7863 Owned by:
Milestone: Priority: lowest
Severity: minor Version: 2.7.1
Component: Upgrade/Install Keywords: 2.7.1, bug, upgrade
Focuses: Cc:

Description

I don't know why but for some reason now and again Wordpress seems to be telling me to update to 2.7.1 when I already have it. It's not a huge problem for me but it's kind of dodgy.

Change History (3)

comment:1 ryan5 years ago

Are you using a multi-language plugin? See #8729

comment:2 Denis-de-Bernardy5 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

comment:3 Denis-de-Bernardy5 years ago

  • Milestone Unassigned deleted
Note: See TracTickets for help on using tickets.